LyncNotifier Software Requirements

Top  Previous  Next

LyncNotifier 2010

oMicrosoft Lync 2010 Client

oMicrosoft .NET Framework 4.0  (or)  Microsoft .NET Framework 4.0 Client Profile (included in the installer package)

 

LyncNotifier 2013

oMicrosoft Lync 2013 Client

oMicrosoft .NET Framework 4.5 (included in the installer package)